
Whois Contents

This help file contains a list of all Help topics available for the Whois application.    You can use the scroll 
bar to see the entries that are not currently visible in the Help window.

For information on how to use Help, press F1 or choose Using Help from the Help menu.

Overview

File
New
Open...
Save
Save As...
Print
Print Setup
Exit

Edit
Cut
Copy
Clear
Select All

Settings
Fonts...
Colors...

Whois Servers
List...

Troubleshooting

Help
Diagnose Connection
Contents
About Whois



Overview

The Whois application is a TCP/IP Internet user name directory service that displays information about 
Internet users. The information includes the user's full name, U.S. mailing address, telephone number, 
and network mailbox for Defense Data Network (DDN)    users who are registered in the NIC ( Network 
Information Center ) database. 

Whois searches for a TCP/IP directory entry for an identifier which is either an individual name (such as 
"Park") or an online    handle (such as "SRI-NIC").    You can force a    name-only    search    by preceding    
the    name    with a period; you can force a handle only search by preceding    the    handle with an 
exclamation point. 

For Example,

Park Looks for name or handle Park
!SRI-NIC Looks for handle SRI_NIC only
.Park, Jane Looks for name Jane Park only
          
If you are searching for a group or organization entry, or a list of all authorized users of a host, precede 
the name of the host or organization by an asterisk.

For example,
*SRI-NIC

Note: If there are a large number of members, it will take longer for the list to display.    



New

New creates a new configuration template.    Your settings can be saved in a configuration file that is 
loaded when you reboot your machine.

When you choose New, Custom lets you start with a blank configuration template (file).

To select a new file:

1. Point to the File menu and click the mouse button.

2. Click the New command.



Open...

Open an existing configuration file.

When you choose Open, Custom lets you load an existing configuration file.

To Open a new configuration file:

1. Point to the File menu and click the mouse button.

2. Click the Open command.

3. Select the Drive and directory by double clicking the selected item.

4. Enter or double click the file name into the text box.

5. Choose OK.



Save

To save configuration parameter changes, to the default file:

1. Point to the File menu and click the mouse button.

2. Click the Save command.



Save As...

The Save As enables you to select the file name, directory, and drive to be used for saving configuration 
parameters.

To select a new Filename:

1. Point to the File menu and click the mouse button.

2. Click the Save As... command.

3. Select the Drive and directory by double click the selected item.

4. Enter the filename into the text box.

5. Choose OK.



Print

To print the information on your screen to your default printer:

1. Point to the File menu and click the mouse button.

2. Click the Print command.



Print Setup...

Print Setup... allows you to modify the printer configuration.

To modify the printer setup:

1. Select the Print Setup... option from the File menu.

2. Select either the default printer or a specific printer.

3. Select additional options according to the specific printer.

4. Choose the OK button.'



Exit

To exit the Whois application:

1. Point to the File menu and click the mouse button.

2. Click the Exit command.



Cut

Use Cut to remove selected text from the Whois window and put it on the Clipboard.    Cutting text to the 
Clipboard replaces the contents previously stored there.

To cut text:

1. Select the text.

2. Choose Cut from the Edit menu to copy text.



Copy

Use Copy to copy selected text from the Whois window to the Clipboard, leaving the original intact and 
erasing the previous Clipboard contents.

To copy text:

1. Select the text.

2. Choose Copy from the Edit menu to copy text.



Clear

Use Clear to wipe all currently displayed information from your Whois window.

To clear your screen:

1. Choose Clear from the Edit menu.



Select All

Use Select to select all the information currently displayed on your screen. The selected information will 
be highlighted.

To select all text:

1. Choose Select All from the Edit menu.

The entire text on the Wois window will be highlighted.



Fonts...

Set font type style ( including bold and italic ), size and width for the message body.

To select a font:

1.      From the menu item Settings, select Fonts....

2.      Select the font, font type and font size you want to use.

3.      Select OK.



Colors...

Use Colors... to select both the foreground and the background colors for your screen display. A palette 
of 16 colors is available. An area that shows the resulted combination is also displayed. To set the colors 
back to the default, click on Default. Clicking the All Defaults sets all fields to the factory-set default colors.

To select color:

1. From the menu item Settings, select Colors...

2. Select background and foreground colors.

3. Select OK.



Whois Servers

List of Internet whois servers, 10 December 1993 (Version 3.66).    This list was collected and compiled by
Matt Power of M.I.T.
Questions or comments about this list should be sent to the address:
        mhpower@mit.edu

Server Name Associated Institution
camb.comCambridge Computer Associates C=US
gte.com  GTE Laboratories C=US
whois.pacbell.com Pacific Bell C=US
wp.psi.com Performance Systems 

International C=US
whois.sunquest.com Sunquest Information Systems 

C=US
teetot.acusd.edu University of San Diego C=US
ns.arizona.edu University of Arizona C=US
ducserv.duc.auburn.edu Auburn University C=US
whois.bates.edu Bates College C=US
poniecki.berkeley.edu Wladyslaw Poniecki Charitable 

Foundation C=US
whois.berkeley.edu University of California at 

Berkeley C=US
bingsuns.cc.binghamton.edu State University of New York at

Binghamton C=US
caltech.edu California Institute of 

Technology C=US
horton.caltech.edu California Institute of 

Technology C=US
csufres.csufresno.edu California State University - 

Fresno C=US
csuhayward.edu California State University - 

Hayward C=US
csus.edu California State University - 

Sacramento C=US
whois.cwru.edu Case Western Reserve University

C=US
cc.fsu.edu Florida State University C=US
gettysburg.edu Gettysburg College C=US
gmu.edu George Mason University C=US
whois.dfci.harvard.edu Dana-Farber Cancer Institute 

C=US
hmc.edu Harvey Mudd College C=US
indiana.edu Indiana University C=US
kean.edu Kean College C=US
acad.csv.kutztown.edu Kutztown University C=US
whois.rsmas.miami.edu University of Miami, Rosentiel 

School of Marine and 
Atmospheric Sciences C=US

mit.edu Massachusetts Institute of 
Technology C=US

whois.msstate.edu Mississippi State University 
C=US

vax2.winona.msus.edu Minnesota State University - 
Winona C=US



info.nau.edu Northern Arizona University 
C=US

whois.ncsu.edu North Carolina State University
C=US

nd.edu University of Notre Dame C=US
earth.njit.edu New Jersey Institute of 

Technology C=US
acfcluster.nyu.edu New York University, Courant 

Institute C=US
sun1.mcsr.olemiss.edu University of Mississippi C=US
austin.onu.edu Ohio Northern University C=US
ph.orst.edu Oregon State University C=US
osu.edu Ohio State University C=US
oswego.edu SUNY College at Oswego C=US
whois.oxy.edu Occidental College C=US
info.psu.edu Pennsylvania State University 

C=US
cs.rit.edu Rochester Institute of 

Technology C=US
whois.cc.rochester.edu University of Rochester C=US
whitepages.rutgers.edu Rutgers University C=US
whois.sdsu.edu San Diego State University C=US
sonoma.edu Sonoma State University C=US
stanford.edu Stanford University C=US
camis.stanford.edu Stanford University C=US
hpp.stanford.edu Stanford University C=US
stjohns.edu St. John's University C=US
sunysb.edu State University of New York, 

Stony Brook C=US
syr.edu Syracuse University C=US
whois.bcm.tmc.ed Baylor College of Medicine C=US
tstc.edu Texas State Technical College 

C=US
directory.uakron.edu University of Akron C=US
uc.edu University of Cincinnati C=US
thor.ece.uc.edu University of Cincinnati C=US
directory.ucdavis.edu University of California at 

Davis C=US
uchicago.edu University of Chicago C=US
oac.ucla.edu University of California at Los

Angeles C=US
whois.ucsb.edu University of California at 

Santa Barbara C=US
ucsd.edu University of California at San

Diego C=US
weber.ucsd.edu University of California at San

Diego, Division of Social 
Sciences C=US

cgl.ucsf.edu University of California at San
Francisco, School of Pharmacy 
C=US

whois.eng.ufl.edu University of Florida C=US
whois.uh.edu University of Houston C=US
whois.umass.edu University of Massachusetts at 

Amherst C=US



umbc.edu  University of Maryland, 
Baltimore County C=US

ub.umd.edu University of Baltimore C=US
umd5.umd.edu University of Maryland C=US
umn.edu University of Minnesota C=US
ns.unl.edu University of Nebraska at 

Lincoln C=US
whois.uoregon.edu University of Oregon C=US
whois.upenn.edu University of Pennsylvania C=US
x500.utexas.edu University of Texas at Austin 

C=US
whois.vims.edu Virginia Institute of Marine 

Science C=US
whois.virginia.edu University of Virginia C=US
whois.wfu.edu Wake Forest University C=US
wisc.edu University of Wisconsin C=US
wpi.wpi.edu Worcester Polytechnic Institute

C=US
ibc.wustl.e Washington University C=US
dirsvc.xosi.doe.gov U.S. Department of Energy C=US
llnl.gov Lawrence Livermore National 

Laboratory C=US
x500.arc.nasa.gov NASA Ames Research Center C=US
x500.gsfc.nasa.gov NASA Goddard Space Flight 

Center C=US
larc.nasa.gov NASA Langley Research Center 

C=US
wp.nersc.gov National Energy Research 

Supercomputer Center C=US
seda.sandia.gov Sandia National Laboratories 

C=US
whois.nic.ddn.mil DDN Network Information Center 

C=US
whois.nrl.navy.mil Naval Research Laboratory C=US
wp.es.net Energy Sciences Network C=US
ds.internic.net  Network Solutions, Inc. (non-

MILNET/non-POC) C=US
whois.internic.net Network Solutions, Inc. C=US
pilot.njin.net  New Jersey Intercampus Network

C=US
whois.ripe.net Reseaux IP Europeens C=NL
whois.morris.org Morris Automated Information 

Network C=US
whois.wu-wien.ac.at Wirtschaftsuniversitaet Wien 

C=AT
archie.au  Australian Academic and 

Research Network C=AU
whois.adelaide.edu.au University of Adelaide C=AU
wp.adelaide.edu.au University of Adelaide C=AU
deakin.edu.au Deakin University C=AU
whois.monash.edu.au Monash University C=AU
uwa.edu.au  University of Western 

Australia C=AU
whois.gu.uwa.edu.au  University of Western 

Australia, University Computer 



Club C=AU
sserve.cc.adfa.oz.au University College, Australian 

Defense Force Academy C=AU
jethro.ucc.su.oz.au University of Sydney C=AU
elem4.vub.ac.be Inter-university Institute for 

High Energies C=BE
whois.belnet.be Belgian National Research 

Network C=BE
whois.doc.ca  Communications Canada (The 

Federal Department of 
Communications) C=CA

whois.queensu.ca ueen's University, Kingston, 
Canada C=CA

whois.unb.ca  University of New Brunswick 
C=CA

panda1.uottawa.ca University of Ottawa C=CA
dvinci.usask.ca versity of Saskatchewan, 

Engineering C=CA
whois.usask.ca University of Saskatchewan C=CA
phys.uvic.ca University of Victoria, Physics

& Astronomy C=CA
whois.uwo.ca ersity of Western Ontario C=CA
horton.yorku.ca York University C=CA
nic.switch.ch SWITCH Teleinformatics Services

C=CH
whois.mff.cuni.cz Charles University, Faculty of 

Mathematics and Physics C=CZ
dfnnoc.gmd.de Gesellschaft fuer Mathematik 

und Datenverarbeitung C=DE
whois.th-darmstadt.de Darmstadt University of 

Technology C=DE
whois.tu-chemnitz.de Technische Universitaet 

Chemnitz C=DE
whois.uni-c.dk Danish Computing Centre for 

Research and Education C=DK
cs.hut.fi Helsinki University of 

Technology C=FI
cc.jyu.fi Jyvaskyla University C=FI
oulu.fi Oulu University C=FI
vtt.fi Technical Research Centre of 

Finland C=FI
whois.citilille.fr CITI Lille - France C=FR
whois.univ-lyon1.fr Universite Claude Bernard Lyon 

I C=FR
whois.forthnet.g FORTHnet (Foundation of 

Research and Technology Hellas)
C=GR

wp.forthnet.gr FORTHnet (Foundation of 
Research and Technology Hellas)
C=GR

sangam.ncst.ernet.in National Centre for Software 
Technology  C=IN

isgate.is Association of Research 
Networks in Iceland C=IS

dsa.nis.garr.it GARR-NIS c/o CNR-CNUCE C=IT



whois.nis.garr.it GARR-NIS c/o CNR-CNUCE C=IT
whois-server.l.chiba-u.ac.jp Chiba University C=JP
whois.cc.keio.ac.jp Keio University C=JP
whois.cc.uec.ac.jp University of Electro-

Communications C=JP
whois.nic.ad.jp Japan Network Information 

Center C=JP
whois.nic.nm.kr Korea Network Information 

Center C=KR
whois.tue.nl Eindhoven University of 

Technology C=NL
cantsc.canterbury.ac.nz University of Canterbury C=NZ
directory.vuw.ac.nz Victoria University, Wellington

C=NZ
waikato.ac.nz Waikato University C=NZ
whois.elka.pw.edu.pl Faculty of Electronic 

Engineering, Warsaw University 
of Technology C=PL

whois.ia.pw.edu.pl Institute of Automatic Control,
Warsaw University of Technology
C=PL

archie.inesc.pt Instituto de Engenharia de 
Sistemas e Computadores C=PT

chalmers.se Chalmers University of 
Technology C=SE

whois.gd.chalmers.se Gothenburg Universities' 
Computing Centre C=SE

kth.se Royal Institute of Technology 
C=SE

othello.admin.kth.se Royal Institute of Technology 
C=SE

sics.se Swedish Institute of Computer 
Science C=SE

whois.sunet.se SUNET (Swedish University 
Network) C=SE

whois.uakom.sk SANET (WAN of Slovak academic 
institutions) C=SK

src.doc.ic.ac.uk Imperial College C=GB
whois.lut.ac.uk Loughborough University C=GB
info.cnri.reston.va.us Corporation for National 

Research Initiatives, Knowbot 
interface C=US

hippo.ru.ac.za Rhodes University, Grahamstown 
C=ZA

whois.und.ac.za University of Natal (Durban) 
C=ZA

Troubleshooting

If you experience difficulties using the Whois application, refer to the following items:

o Verify that the installation and setup verification steps have been successfully completed.

o Use the Ping application to verify connectivity to any remote system to which you want access.



o Verify that the host specified is a valid WhoIS server.    A current list of Internet WhoIs servers is 
available via anonymous FTP from ftp.sipb.mit.edu as /pub/whois/whois-servers.list.



Diagnose Connection

Use the Diagnose Connection option to start Ping and verify that the server is available.



Contents

Using Help

To choose a Help topic:

Mouse Point to the underlined topic you want to view and click the mouse button.

When the pointer is over an item you can choose, the pointer changes to a hand 
icon.

Keyboard Press Tab to move the highlight to the underlined topic you want to view, and 
then press Enter.

To exit Help:

Mouse                        1      Point to the File menu and click the mouse button.

2      Click the Exit command.

Keyboard                    1      Press Alt.
2      Type the letter F.
3      Type the letter X.



About Whois...

Select the About Whois... option from the Help menu for more information about the program.    Choose 
the OK button to continue.






